程序包javax.servlet.http不存在

成人自考/成人高考/教师资格证/会计从业资格证/建造师/造价师,一个小程序就够啦。

【可能问题一】:
由于javase标准版本不包含servlet的包,需要在CLASSPATH环境变量增加servlet-api.jar,然后再用javac编译即可
【可能问题二】:
新版的tomcat10的包所有实现的api的主要包已经从javax变成jakarta,所以记得修改包名称
访客
邮箱
网址

Top